Experiencing slow web page loads

Incident Report for Aviator

Resolved

Everything should be back to normal, any webhook events that we missed should have also been processed now.
Posted Feb 16, 2023 - 19:38 UTC

Investigating

We are currently investigating this issue.
Posted Feb 16, 2023 - 18:59 UTC
This incident affected: Management dashboard.