Elevated error rates on GitHub API

Incident Report for Aviator

Resolved

Things are back to normal.
Posted Apr 24, 2023 - 23:58 UTC

Monitoring

We are experiencing elevated error rates from GitHub API. This may result in degraded performance with the queues. We are monitoring the health and will continue providing updates here.
Posted Apr 24, 2023 - 20:44 UTC
This incident affected: Background queues and GitHub API Requests.