Elevated error rates from GitHub API
Incident Report for Aviator
Resolved
Error rates have dropped considerably in the last hour. Marking this as resolved.
Posted Nov 02, 2023 - 01:46 UTC
Identified
We are currently experiencing elevated error rates from GitHub API causing degraded performance in the background queues.
Posted Nov 01, 2023 - 23:09 UTC
This incident affected: Background queues.