Elevated error rates on GitHub API
Incident Report for Aviator
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 20:07 UTC
Monitoring
The API calls have recovered, we are just chugging along the backlog in queues, should be caught up in next 10-15 mins.
Posted Nov 03, 2023 - 19:37 UTC
Identified
We are seeing degraded performance of GitHub APIs failing due to authentication issues, and are monitoring the situation closely. The queues will have degraded performance due to this incident.
Posted Nov 03, 2023 - 18:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 03, 2023 - 18:52 UTC
Monitoring
We are seeing degraded performance of GitHub APIs failing due to authentication issues, and are monitoring the situation closely. The queues will have degraded performance due to this incident.
Posted Nov 03, 2023 - 18:51 UTC
This incident affected: Background queues.