Web application dashboard is down

Incident Report for Aviator

Resolved

The web application dashboard is back online. Everything is operating normally.
Posted Sep 14, 2023 - 22:27 UTC

Investigating

We are currently investigating the web application server outage.
The queue operation should be unaffected with this outage.
Posted Sep 14, 2023 - 22:20 UTC
This incident affected: Management dashboard.